Bug 863400 - GTK2 Menu Borders
GTK2 Menu Borders
Status: CLOSED DUPLICATE of bug 741355
Product: Fedora
Classification: Fedora
Component: gnome-themes-standard (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cosimo Cecchi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 07:23 EDT by Marcus Moeller
Modified: 2013-04-30 18:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 09:41:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
menu without borders on white background (52.30 KB, image/png)
2012-10-05 07:24 EDT, Marcus Moeller
no flags Details

  None (edit)
Description Marcus Moeller 2012-10-05 07:23:42 EDT
Description of problem:

I am using Fedora 18 Xfce Spin Alpha + updates from 20121005

With the updated GTK2 Adwaita Pixmap theme, menu items do no longer have borders around them. 

If you open a menu on a white background it's displayed as one white surface area (see screenshot attached) without any separation. This makes it really hard to read/handle.

Version-Release number of selected component (if applicable):
adwaita-gtk2-theme-3.6.0.2-1.fc18.x86_64

How reproducible:


Steps to Reproduce:
1. Start Xfce on Fedora 18  
2. Open a menu
  
Actual results:
Menus do not have borders

Expected results:
Menus should again have borders, as it was the case in the old version of the package.

Additional info:
Comment 1 Marcus Moeller 2012-10-05 07:24:15 EDT
Created attachment 622117 [details]
menu without borders on white background
Comment 2 Marcus Moeller 2012-10-17 02:36:40 EDT
Seems to be fixed upstream.

Could we please include your commit:

http://git.gnome.org/browse/gnome-themes-standard/commit/?id=9c62ba404fa8a76d1c56cce4f066e94ccc637900

in an updated package so we can see this fixed in Fedora 18?
Comment 3 Cosimo Cecchi 2012-10-17 09:41:57 EDT
This is a duplicate of bug 741355 - it was fixed for GTK2 and GTK3 together upstream.

*** This bug has been marked as a duplicate of bug 741355 ***

Note You need to log in before you can comment on or make changes to this bug.