Bug 863404 - RFE: better support for LaserJet Pro M1536dnf
RFE: better support for LaserJet Pro M1536dnf
Status: CLOSED DUPLICATE of bug 731900
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: hplip (Show other bugs)
6.3
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Tim Waugh
qe-baseos-daemons
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 07:42 EDT by manuel wolfshant
Modified: 2012-10-10 04:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 04:54:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description manuel wolfshant 2012-10-05 07:42:50 EDT
Description of problem:
The LaserJet Pro M1536dnf is not identified and cannot be used

Version-Release number of selected component (if applicable):
hplip-3.10.9-3.el6

How reproducible:
Always

Steps to Reproduce:
1. install hplip from RHEL 6.3
2. add to the network a LaserJet Pro M1536dnf ( including direct and reverse DNS )
3. Try to use hp-setup to add the new printer
  
Actual results:
The printer is not seen at all and not accepted even when its IP is manually specified. Therefore it cannot be configured and used via hplip. I have tried all the supported methods including text, GUI, automatic search, manual specification of the IP and manual specification of the hostname.

Expected results:
The printer should be discovered as hp:/net/HP_LaserJet_M1536dnf_MFP?ip=$IP or similar

Additional info:
I have adapted and recompiled hplip-3.12.9-6.src.rpm from Fedora 16 and it is almost OK. I say almost because there are some glitches here and there ( most notably, the identification step sometimes fails, too ) but all functions that I have tested ( print, scan ) work fine now.
Comment 2 Tim Waugh 2012-10-10 04:54:53 EDT
This model is supported (albeit requiring the proprietary HP plugin) in 3.12.4, an update for which is currently being evaluated.

*** This bug has been marked as a duplicate of bug 731900 ***

Note You need to log in before you can comment on or make changes to this bug.