Bug 86344 - Install fails
Install fails
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-19 21:44 EST by Brett Peterson
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-22 12:30:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump created during install (67.95 KB, text/plain)
2003-03-19 21:52 EST, Brett Peterson
no flags Details

  None (edit)
Description Brett Peterson 2003-03-19 21:44:58 EST
Description of problem:
= ts.run(0, ~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb, 0)
during standard workstation install or custom install
on new Biostar m7vig pro with Athlon xp 2000+, WD 40Gb hd
any memory

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Brett Peterson 2003-03-19 21:52:53 EST
Created attachment 90669 [details]
dump created during install
Comment 2 Michael Fulbright 2003-03-20 11:43:08 EST
Have you tested your CDs with the built-in mediacheck?
Comment 3 Brett Peterson 2003-03-20 17:47:42 EST
Changed to drive that had 8.0 installed; took video card too.  Worked fine.  
Either didn't like on board video or WD400 drive.  Will try a clean install on 
this hardware when I think it has been running cleanly long enough.
Comment 4 Michael Fulbright 2003-03-21 11:00:44 EST
Ok thanks.
Comment 5 Michael Fulbright 2003-04-22 12:30:23 EDT
Closing due to inactivity. If you have new information to add please reopen the
issue report.

Note You need to log in before you can comment on or make changes to this bug.