Bug 86346 - /etc/services - missing pxe/mtftp entries
/etc/services - missing pxe/mtftp entries
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-03-19 22:10 EST by ivan
Modified: 2014-03-16 22:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-05-04 23:27:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ivan 2003-03-19 22:10:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16 i586)

Description of problem:
There are no entries in /etc/services for pxe or mtftp, needed 
for PXE stuff.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. grep /etc/services for pxe or mtftp

Actual Results:  Nothing displayed

Expected Results:  display lines showing ports for pxe and mtftp

Additional info:

This should be correct:

mtftp           1759/udp
pxe             4011/udp
Comment 1 Bill Nottingham 2004-05-04 23:27:19 EDT
Updated to current IANA as of 2.5.32-1; please get these upstream
there if they're still needed.

Note You need to log in before you can comment on or make changes to this bug.