Bug 863474 - gnome-shell fails to start
gnome-shell fails to start
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-10-05 10:51 EDT by Christopher Beland
Modified: 2012-10-09 17:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-10-09 17:03:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
.xsession-errors from this session (2.84 KB, application/octet-stream)
2012-10-05 10:51 EDT, Christopher Beland
no flags Details
List of packages updated (4.47 KB, text/plain)
2012-10-05 10:58 EDT, Christopher Beland
no flags Details

  None (edit)
Description Christopher Beland 2012-10-05 10:51:57 EDT
Created attachment 622258 [details]
.xsession-errors from this session

I did an OS update last night.  When I booted up this morning, I got a desktop with nautilus running but no gnome-shell.  Reverting the OS update didn't fix the problem.

I do have gnome-shell- installed.
Comment 1 Christopher Beland 2012-10-05 10:58:15 EDT
Created attachment 622265 [details]
List of packages updated

Hmm, my "yum history undo" didn't seem to revert most of the updated packages.  I'm attaching a list of what got updated.

Also note that if I hit Ctrl+Alt+F2 and log in on the other VT, I can "setenv DISPLAY :0.0" and start gnome-shell there and everything works fine.
Comment 2 Christopher Beland 2012-10-09 17:03:25 EDT
This was fixed for me after installing some later updates.

Note You need to log in before you can comment on or make changes to this bug.