Bug 86350 - Give feedback to user about retries to get package during FTP/HTTP
Give feedback to user about retries to get package during FTP/HTTP
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
: 83504 (view as bug list)
Depends On:
Blocks: 89031
  Show dependency treegraph
Reported: 2003-03-20 01:07 EST by natraj
Modified: 2007-04-18 12:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-05-25 10:58:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description natraj 2003-03-20 01:07:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
RedHat installer continuously searches for the missing files.
Tried installing RedHat 7.3 through network via ftp. I coppied RedHat CD1 to 
the server, here i did not copy CD2 or CD3 into the ftp server. Started the 
installation from the client.Half way through the installation program stopped. 
When checked the other tty's got to know that it was continuously searching for 
that rpm which was not present in the ftp server.Latter copied the file and the 
installation resumed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Created a client network boot disk(dd if=/mnt/cdrom/images/dootnet.img 
2. Boot the system from the floppy disk
3. IP Address assigned from a DHCP server
4. gave ipaddress and path of the ftp server 
5. Started the installation process in text mode.

Actual Results:  The installer stops installing ( no warning or error displayed)
In terminal5 an error is displayed(I could not capture the exact error message.)

Expected Results:  1) An error or a warning message should be displayed to the 
user informing about the missing package. 
2) It might happen that the user might have dumped the contents of the second 
CD in a different location.  If it is so then the installation process should 
atleast ask for the new location if the rpms are not found. If in case the 
RPM's are not found in the newlocation then an error message or a warning 
should be displayed.

Additional info:
Comment 2 natraj 2003-03-21 03:12:04 EST
I tried doing network installation through HTTP then when the RPM could not be 
found i did get an error message (The file tmpopenjade....rpm cannot be opened).
Comment 3 Michael Fulbright 2003-04-16 14:48:33 EDT
Comment 4 Michael Fulbright 2003-04-16 14:53:08 EDT
*** Bug 83504 has been marked as a duplicate of this bug. ***
Comment 5 Brent Fox 2003-05-25 10:58:04 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.