Bug 863544 - [abrt] NetworkManager-0.9.7.0-2.git20121004.fc18: Process /usr/sbin/NetworkManager was killed by signal 11 (SIGSEGV)
[abrt] NetworkManager-0.9.7.0-2.git20121004.fc18: Process /usr/sbin/NetworkMa...
Status: CLOSED DUPLICATE of bug 865009
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:be11c388b5ce676ee6685a007bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 14:43 EDT by D. Charles Pyle
Modified: 2012-10-16 02:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 02:56:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.24 KB, text/plain)
2012-10-05 14:43 EDT, D. Charles Pyle
no flags Details
File: environ (145 bytes, text/plain)
2012-10-05 14:43 EDT, D. Charles Pyle
no flags Details
File: event_log (833 bytes, text/plain)
2012-10-05 14:43 EDT, D. Charles Pyle
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-05 14:43 EDT, D. Charles Pyle
no flags Details
File: backtrace (15.16 KB, text/plain)
2012-10-05 14:43 EDT, D. Charles Pyle
no flags Details
File: cgroup (174 bytes, text/plain)
2012-10-05 14:44 EDT, D. Charles Pyle
no flags Details
File: maps (18.73 KB, text/plain)
2012-10-05 14:44 EDT, D. Charles Pyle
no flags Details
File: dso_list (3.88 KB, text/plain)
2012-10-05 14:44 EDT, D. Charles Pyle
no flags Details
File: var_log_messages (10.93 KB, text/plain)
2012-10-05 14:44 EDT, D. Charles Pyle
no flags Details
File: open_fds (661 bytes, text/plain)
2012-10-05 14:44 EDT, D. Charles Pyle
no flags Details

  None (edit)
Description D. Charles Pyle 2012-10-05 14:43:50 EDT
Description of problem:
I do not know what is causing this. I receive multiple notifications for this error but this is the first time that abrt has given me anything to report.

Version-Release number of selected component:
NetworkManager-0.9.7.0-2.git20121004.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 3
cmdline:        /usr/sbin/NetworkManager --no-daemon
kernel:         3.6.0-3.fc18.x86_64

truncated backtrace:
:Thread no. 1 (5 frames)
: #0 ??
: #1 array_free at garray.c:363
: #2 g_array_unref at garray.c:291
: #3 dispatcher_done_cb at nm-dispatcher.c:203
: #4 complete_pending_call_and_unlock at dbus-connection.c:2314
Comment 1 D. Charles Pyle 2012-10-05 14:43:52 EDT
Created attachment 622373 [details]
File: core_backtrace
Comment 2 D. Charles Pyle 2012-10-05 14:43:54 EDT
Created attachment 622374 [details]
File: environ
Comment 3 D. Charles Pyle 2012-10-05 14:43:55 EDT
Created attachment 622375 [details]
File: event_log
Comment 4 D. Charles Pyle 2012-10-05 14:43:57 EDT
Created attachment 622376 [details]
File: limits
Comment 5 D. Charles Pyle 2012-10-05 14:43:58 EDT
Created attachment 622377 [details]
File: backtrace
Comment 6 D. Charles Pyle 2012-10-05 14:44:00 EDT
Created attachment 622378 [details]
File: cgroup
Comment 7 D. Charles Pyle 2012-10-05 14:44:01 EDT
Created attachment 622379 [details]
File: maps
Comment 8 D. Charles Pyle 2012-10-05 14:44:02 EDT
Created attachment 622380 [details]
File: dso_list
Comment 9 D. Charles Pyle 2012-10-05 14:44:04 EDT
Created attachment 622381 [details]
File: var_log_messages
Comment 10 D. Charles Pyle 2012-10-05 14:44:06 EDT
Created attachment 622382 [details]
File: open_fds
Comment 11 Jirka Klimes 2012-10-16 02:56:40 EDT
Thanks for reporting.
The bug has been fixed in NetworkManager-0.9.7.0-6.git20121004.fc18.

*** This bug has been marked as a duplicate of bug 865009 ***

Note You need to log in before you can comment on or make changes to this bug.