Bug 863554 - NetworkManager-0.9.7.0-2.git20121004.fc18.i686 segfault at ffffffff
NetworkManager-0.9.7.0-2.git20121004.fc18.i686 segfault at ffffffff
Status: CLOSED DUPLICATE of bug 865009
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 15:03 EDT by Sergei LITVINENKO
Modified: 2012-10-31 09:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-31 09:08:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergei LITVINENKO 2012-10-05 15:03:59 EDT
Description of problem:
[ 4620.014189] NetworkManager[3194]: segfault at ffffffff ip 49a41ce0 sp bfb8e120 error 4 in libglib-2.0.so.0.3400.0[499de000+129000]


Version-Release number of selected component (if applicable):
NetworkManager-0.9.7.0-2.git20121004.fc18.i686
NetworkManager-glib-0.9.7.0-2.git20121004.fc18.i686

How reproducible:
100%

Steps to Reproduce:
1. Update NetworkManager to 0.9.7.0-2.git20121004
2.
3.
  
Actual results:
[ 4620.014189] NetworkManager[3194]: segfault at ffffffff ip 49a41ce0 sp bfb8e120 error 4 in libglib-2.0.so.0.3400.0[499de000+129000]

Expected results:
NetworkManager work without faults.

Additional info:
NetworkManager-0.9.7.0-1.git20120820.fc18.i686, NetworkManager-glib-0.9.7.0-1.git20120820.fc18.i686 are not affected
Comment 1 Jirka Klimes 2012-10-16 03:06:25 EDT
Do you happen to have a stacktrace from the crash? Possibly from the ABRT?
What are the steps to reproduce?

Could you install NM from https://bugzilla.redhat.com/show_bug.cgi?id=865009#c15 and see if it fixes the crash? And please add a karma if it works.
Comment 2 Jirka Klimes 2012-10-31 09:08:10 EDT

*** This bug has been marked as a duplicate of bug 865009 ***

Note You need to log in before you can comment on or make changes to this bug.