Bug 863579 - RFE: Support installonlypkgs functionality for rhev-hypervisor packages
RFE: Support installonlypkgs functionality for rhev-hypervisor packages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhev-hypervisor6 (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: FutureFeature
Depends On: 748054
Blocks: 748055
  Show dependency treegraph
 
Reported: 2012-10-05 17:28 EDT by Mike Burns
Modified: 2016-04-26 10:29 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Add a new Provides to the rhev-hypervisor6 RPM so that it can be installed side-by-side with other rhev-hypervisor rpms. Reason: This makes it easier to install multiple RHEV-Hypervisor packages without having to make changes in yum python scripts. Result (if any): By default, yum update will now install new rhev-hypervisor6 rpm alongside the previous one. This keeps multiple versions of rhev-hypervisor6 available on RHEV-M at the same time.
Story Points: ---
Clone Of: 748054
Environment:
Last Closed: 2013-02-28 13:59:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike Burns 2012-10-12 09:15:27 EDT
Added Provides:  installonlypkg(vm) to spec file
Comment 5 errata-xmlrpc 2013-02-28 13:59:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHSA-2013-0579.html

Note You need to log in before you can comment on or make changes to this bug.