Bug 863606 - [abrt] gnome-settings-daemon-3.6.0-4.fc18: inhibit_suspend_done: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-settings-daemon-3.6.0-4.fc18: inhibit_suspend_done: Process /usr...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:9a7b61fafaaa93e4b9474004d54...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 23:40 EDT by Misha Shnurapet
Modified: 2012-10-18 23:15 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 23:15:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.61 KB, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details
File: environ (918 bytes, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details
File: backtrace (23.07 KB, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details
File: maps (58.29 KB, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details
File: dso_list (11.48 KB, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details
File: var_log_messages (7.59 KB, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details
File: open_fds (794 bytes, text/plain)
2012-10-05 23:40 EDT, Misha Shnurapet
no flags Details

  None (edit)
Description Misha Shnurapet 2012-10-05 23:40:01 EDT
Version-Release number of selected component:
gnome-settings-daemon-3.6.0-4.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: inhibit_suspend_done
kernel:         3.6.0-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 inhibit_suspend_done at gsd-power-manager.c:3642
: #1 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #2 reply_cb at gdbusproxy.c:2632
: #3 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #4 g_dbus_connection_call_done at gdbusconnection.c:5339
: #5 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #6 complete_in_idle_cb at gsimpleasyncresult.c:787
: #11 gtk_main at gtkmain.c:1163
Comment 1 Misha Shnurapet 2012-10-05 23:40:13 EDT
Created attachment 622581 [details]
File: core_backtrace
Comment 2 Misha Shnurapet 2012-10-05 23:40:16 EDT
Created attachment 622582 [details]
File: environ
Comment 3 Misha Shnurapet 2012-10-05 23:40:18 EDT
Created attachment 622583 [details]
File: limits
Comment 4 Misha Shnurapet 2012-10-05 23:40:24 EDT
Created attachment 622584 [details]
File: backtrace
Comment 5 Misha Shnurapet 2012-10-05 23:40:27 EDT
Created attachment 622585 [details]
File: cgroup
Comment 6 Misha Shnurapet 2012-10-05 23:40:32 EDT
Created attachment 622586 [details]
File: maps
Comment 7 Misha Shnurapet 2012-10-05 23:40:35 EDT
Created attachment 622587 [details]
File: dso_list
Comment 8 Misha Shnurapet 2012-10-05 23:40:38 EDT
Created attachment 622588 [details]
File: var_log_messages
Comment 9 Misha Shnurapet 2012-10-05 23:40:41 EDT
Created attachment 622589 [details]
File: open_fds
Comment 10 Matthias Clasen 2012-10-18 23:15:39 EDT
Oct  4 16:49:49 localhost setroubleshoot: SELinux is preventing /usr/libexec/gnome-settings-daemon from write access on the fifo_file /run/systemd/inhibit/1.ref. For complete SELinux messages. run sealert -l 1ab6bb79-dabb-421d-8d33-8f93be98b7fe
Oct  4 16:49:50 localhost setroubleshoot: SELinux is preventing /usr/libexec/gnome-settings-daemon from write access on the fifo_file /run/systemd/inhibit/2.ref. For complete SELinux messages. run sealert -l 1ab6bb79-dabb-421d-8d33-8f93be98b7fe
Oct  4 16:49:50 localhost setroubleshoot: SELinux is preventing /usr/libexec/gnome-settings-daemon from write access on the fifo_file /run/systemd/inhibit/3.ref. For complete SELinux messages. run sealert -l 1ab6bb79-dabb-421d-8d33-8f93be98b7fe


This was caused by selinux policy, and should be fixed by now.

Note You need to log in before you can comment on or make changes to this bug.