Bug 863631 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x7f/0x90 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x...
Status: CLOSED DUPLICATE of bug 838791
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:8b2a026b37b807a3157c15b8cdb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 01:59 EDT by Andrey V. Henneberg
Modified: 2013-01-22 15:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:22:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey V. Henneberg 2012-10-06 01:59:13 EDT
Description of problem:
The problem appeared on system wake up

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.i686 root=UUID=f775dead-058b-475a-a571-194712ea3fa7 ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru
kernel:         3.5.4-2.fc17.i686

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x7f/0x90 [i915]()
:Hardware name: NC210/NC110                
:plane B assertion failure (expected off, current on)
:Modules linked in: fuse rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 ip6_tables nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 media snd_hda_codec_realtek snd_hda_intel snd_hda_codec btusb r8169 snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd iwlwifi mac80211 cfg80211 lpc_ich soundcore mii samsung_laptop bluetooth rfkill coretemp i2c_i801 microcode nfsd nfs_acl auth_rpcgss vhost_net lockd tun macvtap macvlan sunrpc kvm uinput binfmt_misc i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 12287, comm: kworker/u:8 Tainted: G        W    3.5.4-2.fc17.i686 #1
:Call Trace:
: [<c0438ff2>] warn_slowpath_common+0x72/0xa0
: [<f7eab17f>] ? assert_plane+0x7f/0x90 [i915]
: [<f7eab17f>] ? assert_plane+0x7f/0x90 [i915]
: [<c04390c3>] warn_slowpath_fmt+0x33/0x40
: [<f7eab17f>] assert_plane+0x7f/0x90 [i915]
: [<f7eb37a6>] intel_crtc_disable+0x46/0x90 [i915]
: [<f7c3c2ef>] drm_helper_disable_unused_functions+0xef/0x140 [drm_kms_helper]
: [<f7c3cce8>] drm_helper_resume_force_mode+0x108/0x140 [drm_kms_helper]
: [<f7e8e191>] i915_drm_thaw+0xb1/0x120 [i915]
: [<f7e8e33f>] i915_resume+0x3f/0x80 [i915]
: [<f7e8e3d2>] i915_pm_resume+0x12/0x20 [i915]
: [<c0685398>] pci_pm_restore+0x58/0xb0
: [<c0685340>] ? pci_pm_default_resume+0x40/0x40
: [<c072ca4b>] dpm_run_callback+0x3b/0x90
: [<c072d057>] device_resume+0xc7/0x1b0
: [<c072d15e>] async_resume+0x1e/0x50
: [<c045f5b3>] async_run_entry_fn+0x63/0x150
: [<c04534f8>] process_one_work+0x108/0x370
: [<c0469554>] ? wake_up_process+0x14/0x20
: [<c0450d00>] ? need_to_create_worker+0x10/0x30
: [<c045f550>] ? async_synchronize_full_domain+0x20/0x20
: [<c0453a39>] worker_thread+0xf9/0x280
: [<c04635fe>] ? complete+0x4e/0x60
: [<c0453940>] ? rescuer_thread+0x1b0/0x1b0
: [<c04580a2>] kthread+0x72/0x80
: [<c0458030>] ? flush_kthread_worker+0x70/0x70
: [<c094b4fe>] kernel_thread_helper+0x6/0x10
Comment 1 Adam Jackson 2013-01-22 15:22:22 EST

*** This bug has been marked as a duplicate of bug 838791 ***

Note You need to log in before you can comment on or make changes to this bug.