Bug 863651 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 844212
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:709589b36d589c3d4358a1a7162...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 05:58 EDT by zbechir
Modified: 2012-11-29 16:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:04:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-06 05:58 EDT, zbechir
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (188 bytes, text/plain)
2012-10-06 05:58 EDT, zbechir
no flags Details
File: Xorg.0.log (39.74 KB, text/plain)
2012-10-06 05:59 EDT, zbechir
no flags Details

  None (edit)
Description zbechir 2012-10-06 05:58:55 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f74a0507000+0x60e4) [0x7f74a050d0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3f9f200000+0xefe0) [0x3f9f20efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x3f9f200000+0xefe0) [0x3f9f20efe0]
:8: /lib64/libc.so.6 (0x3f9ee00000+0x13c9f0) [0x3f9ef3c9f0]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f74a1f93000+0x1513e) [0x7f74a1fa813e]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f74a1f93000+0x16e0a) [0x7f74a1fa9e0a]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f74a1f93000+0xdca1c) [0x7f74a206fa1c]
:12: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:13: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f74a1f93000+0xdd417) [0x7f74a2070417]
:15: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:16: /usr/bin/Xorg (0x400000+0x3048b) [0x43048b]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3f9ee21735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 zbechir 2012-10-06 05:58:57 EDT
Created attachment 622680 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 zbechir 2012-10-06 05:58:59 EDT
Created attachment 622681 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 3 zbechir 2012-10-06 05:59:02 EDT
Created attachment 622682 [details]
File: Xorg.0.log
Comment 4 Adam Jackson 2012-11-29 16:04:58 EST

*** This bug has been marked as a duplicate of bug 844212 ***

Note You need to log in before you can comment on or make changes to this bug.