Bug 863689 - "Preference" missing
"Preference" missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 11:48 EDT by efreeti
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 12:29:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description efreeti 2012-10-06 11:48:02 EDT
Description of problem:
Under the new Gnome 3.60 nautilus there is no way to change the file behavious, in particular single/double click to open folders, because the 'preference' button is missing. Searching for help documentation gives outdated information.

Version-Release number of selected component (if applicable):
3.60

How reproducible:
always

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Cosimo Cecchi 2012-10-08 12:29:04 EDT
The preferences menu item lives in the application menu in the Shell top panel.

Note You need to log in before you can comment on or make changes to this bug.