Bug 863694 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1259 intel_disable_pipe+0xe1/0x180 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1259 intel_disable_p...
Status: CLOSED DUPLICATE of bug 772886
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:99e87c32501072d44b67c469c81...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 13:02 EDT by Vetoshkin Nikita
Modified: 2013-01-22 14:57 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 14:57:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vetoshkin Nikita 2012-10-06 13:02:52 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.0-0.rc7.git1.4.fc18.x86_64 root=UUID=ea29f2c6-8c00-4eb5-91c8-97f10ea9a12e rw rd.info rd.convertfs enforcing=0 rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.6.0-0.rc7.git1.4.fc18.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1259 intel_disable_pipe+0xe1/0x180 [i915]()
:Hardware name: 4242PD8
:plane A assertion failure, should be disabled but not
:Modules linked in: fuse rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables binfmt_misc snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 iwldvm mac80211 snd_page_alloc snd_timer thinkpad_acpi snd iTCO_wdt iTCO_vendor_support iwlwifi cfg80211 btusb bluetooth coretemp e1000e kvm_intel kvm microcode mei lpc_ich i2c_i801 mfd_core soundcore rfkill input_polldev crc32c_intel ghash_clmulni_intel i915 i2c_algo_bit sdhci_pci sdhci drm_kms_helper mmc_core drm i2c_core wmi video
:Pid: 4, comm: kworker/0:0 Not tainted 3.6.0-0.rc7.git1.4.fc18.x86_64 #1
:Call Trace:
: [<ffffffff8106788f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81067986>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00d4121>] intel_disable_pipe+0xe1/0x180 [i915]
: [<ffffffffa00d590f>] ironlake_crtc_disable+0x9f/0x790 [i915]
: [<ffffffffa00d60ae>] ironlake_crtc_prepare+0xe/0x10 [i915]
: [<ffffffffa00a3019>] drm_crtc_helper_set_mode+0x2c9/0x500 [drm_kms_helper]
: [<ffffffffa00de0aa>] ? intel_lid_notify+0xaa/0xd0 [i915]
: [<ffffffffa00a32c3>] drm_helper_resume_force_mode+0x73/0x170 [drm_kms_helper]
: [<ffffffffa00de0b2>] intel_lid_notify+0xb2/0xd0 [i915]
: [<ffffffff816e2926>] notifier_call_chain+0x66/0x150
: [<ffffffff8109af82>] __blocking_notifier_call_chain+0x72/0xd0
: [<ffffffff8109aff6>] blocking_notifier_call_chain+0x16/0x20
: [<ffffffff813d7e3d>] acpi_lid_send_state+0x81/0xb1
: [<ffffffff813d82c8>] acpi_button_notify+0x41/0xe3
: [<ffffffff813ac82d>] acpi_device_notify+0x19/0x1b
: [<ffffffff813bb681>] acpi_ev_notify_dispatch+0x41/0x5c
: [<ffffffff813a90bb>] acpi_os_execute_deferred+0x25/0x32
: [<ffffffff8108c10f>] process_one_work+0x20f/0x760
: [<ffffffff8108c0a7>] ? process_one_work+0x1a7/0x760
: [<ffffffff8108caee>] ? worker_thread+0x21e/0x470
: [<ffffffff813a9096>] ? acpi_os_wait_events_complete+0x23/0x23
: [<ffffffff8108ca2e>] worker_thread+0x15e/0x470
: [<ffffffff8108c8d0>] ? rescuer_thread+0x230/0x230
: [<ffffffff81092887>] kthread+0xb7/0xc0
: [<ffffffff816e8544>] kernel_thread_helper+0x4/0x10
: [<ffffffff816de870>] ? retint_restore_args+0x13/0x13
: [<ffffffff810927d0>] ? __init_kthread_worker+0x70/0x70
: [<ffffffff816e8540>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-22 14:57:52 EST

*** This bug has been marked as a duplicate of bug 772886 ***

Note You need to log in before you can comment on or make changes to this bug.