Bug 8637 - display problems with libtermcap-2.0.8-18 ?
Summary: display problems with libtermcap-2.0.8-18 ?
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libtermcap   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-19 22:14 UTC by benoit.timbert
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 10:23:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description benoit.timbert 2000-01-19 22:14:43 UTC
I have a program that use termcap that doesn't display well (it used to
display well before (when I used a RH6.0). The problem is fixed when i
downgrade thie package to RH6.0's libtermcap (aka libtermcap-2.0.8-13)

Comment 1 Bill Nottingham 2000-01-19 23:00:59 UTC
What's the program, and how does it use libtermcap?

Comment 2 Bernhard Rosenkraenzer 2000-02-09 10:23:59 UTC
Can't reproduce it anywhere.
Feel free to reopen this bug if you have more information.

Comment 3 Chris Siebenmann 2000-02-12 08:52:59 UTC
I suspect that this is another case of bug 6944 in action, since
the described symptoms match. The bug report has an extended discussion
of the problem.


Note You need to log in before you can comment on or make changes to this bug.