Bug 8637 - display problems with libtermcap-2.0.8-18 ?
display problems with libtermcap-2.0.8-18 ?
Product: Red Hat Linux
Classification: Retired
Component: libtermcap (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Depends On:
  Show dependency treegraph
Reported: 2000-01-19 17:14 EST by benoit.timbert
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-09 05:23:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description benoit.timbert 2000-01-19 17:14:43 EST
I have a program that use termcap that doesn't display well (it used to
display well before (when I used a RH6.0). The problem is fixed when i
downgrade thie package to RH6.0's libtermcap (aka libtermcap-2.0.8-13)
Comment 1 Bill Nottingham 2000-01-19 18:00:59 EST
What's the program, and how does it use libtermcap?
Comment 2 Bernhard Rosenkraenzer 2000-02-09 05:23:59 EST
Can't reproduce it anywhere.
Feel free to reopen this bug if you have more information.
Comment 3 Chris Siebenmann 2000-02-12 03:52:59 EST
I suspect that this is another case of bug 6944 in action, since
the described symptoms match. The bug report has an extended discussion
of the problem.

Note You need to log in before you can comment on or make changes to this bug.