Bug 863731 - drop pyclutter dependency
drop pyclutter dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kismon (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 20:08 EDT by nucleo
Modified: 2012-10-08 16:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-07 07:54:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nucleo 2012-10-06 20:08:45 EDT
Description of problem:
pyclutter retire in F18 but kismon still have Requires: pyclutter.
http://lists.fedoraproject.org/pipermail/devel/2012-September/171847.html


Version-Release number of selected component (if applicable):
kismon-0.6-2.fc18

Actual results:
Resolving Dependencies
--> Running transaction check
---> Package kismon.noarch 0:0.6-2.fc17 will be updated
---> Package kismon.noarch 0:0.6-2.fc18 will be an update
--> Processing Dependency: pyclutter for package: kismon-0.6-2.fc18.noarch
--> Finished Dependency Resolution
Error: Package: kismon-0.6-2.fc18.noarch (fedora)
           Requires: pyclutter


Expected results:
Should not depend on retired package.

Additional info:
Works for me without installed pyclutter (at least basic functionality).
Comment 2 Fedora Update System 2012-10-08 16:31:17 EDT
kismon-0.6-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/kismon-0.6-4.fc18

Note You need to log in before you can comment on or make changes to this bug.