Bug 863840 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:bc53af096e5a15ebf48b0483ea5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-07 16:04 EDT by Luke Macken
Modified: 2013-01-22 15:08 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:08:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luke Macken 2012-10-07 16:04:27 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.5-1.fc17.x86_64 root=/dev/mapper/vg_vorpalblade-lv_root ro rd.md=0 rd.lvm.lv=vg_vorpalblade/lv_swap KEYTABLE=us SYSFONT=True LANG=en_US.UTF-8 rd.luks.uuid=luks-1205d1be-6f79-421b-971f-88ba3c7a6629 rd.lvm.lv=vg_vorpalblade/lv_root rd.dm=0 rhgb quiet
kernel:         3.5.5-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
:Hardware name: 4291CL9
:MMIO read or write has been dropped 3
:Modules linked in: usb_storage rfcomm bnep vfat fat tcp_lp fuse ebtable_nat ebtables nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE xt_state xt_CHECKSUM ip6table_mangle bridge stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_conexant btusb bluetooth arc4 uvcvideo coretemp videobuf2_vmalloc videobuf2_memops microcode videobuf2_core binfmt_misc videodev media snd_hda_intel joydev snd_hda_codec i2c_i801 snd_hwdep snd_seq iwlwifi snd_seq_device snd_pcm mac80211 e1000e thinkpad_acpi snd_page_alloc mei cfg80211 lpc_ich snd_timer mfd_core snd soundcore rfkill tpm_tis tpm tpm_bios vhost_net tun macvtap macvlan kvm_inte
:l kvm uinput xts gf128mul mmc_block dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1262, comm: Xorg Not tainted 3.5.5-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812da35a>] ? delay_tsc+0x4a/0x80
: [<ffffffffa006f340>] gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]
: [<ffffffffa006f8fe>] __gen6_gt_force_wake_put+0x1e/0x20 [i915]
: [<ffffffffa006fd5c>] i915_read32+0xec/0x110 [i915]
: [<ffffffffa00b2ca0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b2cf5>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa00806ee>] __wait_seqno+0x3e/0x270 [i915]
: [<ffffffff8107bb90>] ? wake_up_bit+0x40/0x40
: [<ffffffffa008228a>] i915_wait_request+0xba/0xe0 [i915]
: [<ffffffffa00822f2>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa00b1e21>] ? ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa0083878>] i915_gem_object_set_to_cpu_domain+0xa8/0x160 [i915]
: [<ffffffffa0086dad>] i915_gem_execbuffer_relocate_entry+0x14d/0x3d0 [i915]
: [<ffffffffa008767a>] ? i915_gem_execbuffer_reserve.isra.7+0x39a/0x430 [i915]
: [<ffffffffa00888c8>] i915_gem_do_execbuffer.isra.10+0x1158/0x1390 [i915]
: [<ffffffffa0088fdc>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa0088fdc>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa0089031>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106b2af>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa0088f80>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff8101ca72>] ? fpu_finit+0x22/0x40
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8127948a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aa67>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d3a01>] ? __audit_syscall_exit+0x361/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81615247>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81614fa9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:08:47 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.