Bug 863887 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915](): TAINTED G D
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x...
Status: CLOSED DUPLICATE of bug 838791
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:79dc0e10260af1fae79eff19f55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-07 19:56 EDT by gsheldon
Modified: 2013-01-22 15:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:22:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gsheldon 2012-10-07 19:56:13 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_dhcp180-lv_root ro rd.luks.uuid=luks-ac85ed6b-9960-4cac-9241-606b4909899c rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_dhcp180/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_dhcp180/lv_swap LANG=en_US.UTF-8
kernel:         3.5.4-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Kernel has oopsed before

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915]()
:Hardware name: 4243BQ3
:plane B assertion failure (expected off, current on)
:Modules linked in: fuse rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media btusb bluetooth snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device thinkpad_acpi snd_pcm snd_page_alloc snd_timer snd soundcore lpc_ich arc4 iwlwifi mac80211 coretemp kvm_intel kvm microcode cfg80211 rfkill i2c_i801 mfd_core e1000e mei nfsd nfs_acl auth_rpcgss lockd sunrpc uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Tainted: G      D      3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa008eed8>] assert_plane+0x78/0x80 [i915]
: [<ffffffffa0098184>] intel_crtc_disable+0x54/0xb0 [i915]
: [<ffffffffa0066795>] drm_helper_disable_unused_functions+0x115/0x170 [drm_kms_helper]
: [<ffffffffa0068092>] drm_crtc_helper_set_config+0x942/0xb30 [drm_kms_helper]
: [<ffffffffa0064c0d>] drm_fb_helper_restore_fbdev_mode+0x3d/0x60 [drm_kms_helper]
: [<ffffffffa006649d>] drm_fb_helper_initial_config+0x27d/0x2d0 [drm_kms_helper]
: [<ffffffffa006655a>] drm_fb_helper_panic+0x2a/0x30 [drm_kms_helper]
: [<ffffffff81610bed>] notifier_call_chain+0x4d/0x70
: [<ffffffff81610c22>] __atomic_notifier_call_chain+0x12/0x20
: [<ffffffff81610c46>] atomic_notifier_call_chain+0x16/0x20
: [<ffffffff81602c46>] panic+0xe8/0x1c9
: [<ffffffff8105e869>] do_exit+0x7c9/0x8c0
: [<ffffffff81602d88>] ? printk+0x61/0x63
: [<ffffffff8160df4d>] oops_end+0x9d/0xe0
: [<ffffffff8160267d>] no_context+0x253/0x27e
: [<ffffffff81602867>] __bad_area_nosemaphore+0x1bf/0x1de
: [<ffffffff81602899>] bad_area_nosemaphore+0x13/0x15
: [<ffffffff81610adf>] do_page_fault+0x3ef/0x4b0
: [<ffffffff810a7364>] ? ktime_get+0x64/0xe0
: [<ffffffff810383d0>] ? native_apic_msr_write+0x30/0x40
: [<ffffffff8103359d>] ? lapic_next_event+0x1d/0x30
: [<ffffffff810ad296>] ? clockevents_program_event+0x76/0x120
: [<ffffffff810ae774>] ? tick_program_event+0x24/0x30
: [<ffffffff8107f240>] ? hrtimer_force_reprogram+0x70/0x80
: [<ffffffff8107f306>] ? __remove_hrtimer+0xb6/0xc0
: [<ffffffff8160d3a5>] page_fault+0x25/0x30
: [<ffffffff8101c5b8>] cpu_idle+0x108/0x120
: [<ffffffff815fb565>] start_secondary+0x248/0x24a
Comment 1 Adam Jackson 2013-01-22 15:22:36 EST

*** This bug has been marked as a duplicate of bug 838791 ***

Note You need to log in before you can comment on or make changes to this bug.