Bug 863897 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859761
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:67cb329d7dd7f6653ce244edb04...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-07 21:55 EDT by Roger E. Ouellette
Modified: 2012-11-29 16:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:08:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-07 21:55 EDT, Roger E. Ouellette
no flags Details
File: Xorg.0.log (30.04 KB, text/plain)
2012-10-07 21:55 EDT, Roger E. Ouellette
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-10-07 21:55 EDT, Roger E. Ouellette
no flags Details

  None (edit)
Description Roger E. Ouellette 2012-10-07 21:55:30 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb752d000+0x3e2e) [0xb7530e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb752d000+0x5534) [0xb7532534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb779f400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb779f424]
:10: /lib/libc.so.6 (writev+0x42) [0x48107582]
:11: /usr/bin/Xorg (0x8047000+0x71633) [0x80b8633]
:12: /usr/bin/Xorg (0x8047000+0x738a0) [0x80ba8a0]
:13: /usr/bin/Xorg (0x8047000+0x685c0) [0x80af5c0]
:14: /usr/bin/Xorg (WriteToClient+0x178) [0x80afa88]
:15: /usr/bin/Xorg (0x8047000+0x2d11f) [0x807411f]
:16: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:17: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:18: /lib/libc.so.6 (__libc_start_main+0xf5) [0x48034635]
:19: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Roger E. Ouellette 2012-10-07 21:55:36 EDT
Created attachment 623218 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Roger E. Ouellette 2012-10-07 21:55:39 EDT
Created attachment 623219 [details]
File: Xorg.0.log
Comment 3 Roger E. Ouellette 2012-10-07 21:55:40 EDT
Created attachment 623220 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:08:32 EST

*** This bug has been marked as a duplicate of bug 859761 ***

Note You need to log in before you can comment on or make changes to this bug.