Bug 863948 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-10-08 03:21 EDT by michal novacek
Modified: 2013-01-22 15:08 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-01-22 15:08:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description michal novacek 2012-10-08 03:21:12 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_kachnicka-lv_root ro KEYTABLE=dvorak rd.md=0 rd.dm=0 SYSFONT=True rd.luks.uuid=luks-bf20dc32-c02a-4981-9544-f51f4806d118 rd.lvm.lv=vg_kachnicka/lv_swap rd.lvm.lv=vg_kachnicka/lv_root LANG=en_US.UTF-8 rhgb elevator=deadline rootflags=data=writeback
kernel:         3.5.4-1.fc17.x86_64

:Proprietary module has not been loaded.
:Taint on warning.

:WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
:Hardware name: 4174BH4
:MMIO read or write has been dropped 3
:Modules linked in: btrfs libcrc32c zlib_deflate hfsplus hfs minix msdos jfs xfs reiserfs vfat fat usb_storage fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 binfmt_misc uvcvideo videobuf2_vmalloc videobuf2_memops coretemp videobuf2_core videodev media microcode i2c_i801 iwlwifi mac80211 snd_hda_intel snd_hda_codec vhost_net btusb snd_hwdep tun snd_pcm lpc_ich macvtap e1000e bluetooth snd_page_alloc mfd_core macvlan cfg80211 mei kvm_intel snd_timer thinkpad_acpi kvm snd soundcore rfkill uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 29913, comm: kworker/u:21 Tainted: G        W    3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812da5fa>] ? delay_tsc+0x4a/0x80
: [<ffffffffa006f340>] gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]
: [<ffffffffa006f8fe>] __gen6_gt_force_wake_put+0x1e/0x20 [i915]
: [<ffffffffa006fb38>] i915_read8+0xe8/0x110 [i915]
: [<ffffffffa007fa96>] i915_restore_state+0xb86/0x13b0 [i915]
: [<ffffffffa006f126>] i915_drm_thaw+0x46/0x150 [i915]
: [<ffffffffa006f39e>] i915_resume+0x4e/0x80 [i915]
: [<ffffffffa006f426>] i915_pm_resume+0x16/0x20 [i915]
: [<ffffffff812f7a23>] pci_pm_resume+0x73/0xd0
: [<ffffffff812f79b0>] ? pci_pm_restore+0xd0/0xd0
: [<ffffffff813bcc68>] dpm_run_callback+0x58/0x90
: [<ffffffff813bd3c2>] device_resume+0x112/0x250
: [<ffffffff813bd521>] async_resume+0x21/0x50
: [<ffffffff81083143>] async_run_entry_fn+0x83/0x160
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffff810830c0>] ? async_schedule+0x20/0x20
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-22 15:08:52 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.