Bug 864 - xforms-0.88-6 has bad symlink
xforms-0.88-6 has bad symlink
Status: CLOSED DUPLICATE of bug 593
Product: Red Hat Powertools
Classification: Retired
Component: xforms (Show other bugs)
5.2
All Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-18 11:39 EST by Gilbert E. Detillieux
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-18 17:12:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gilbert E. Detillieux 1999-01-18 11:39:20 EST
The xforms-0.88-6 package contains the following symlink:

lrwxrwxrwx-     root     root         48 Oct 26 18:07
/usr/X11R6/man/man5/forms.5 ->
/var/tmp/xforms-root/usr/X11R6/man/man5/xforms.5

The destination path is invalid, and should be changed to a
relative path.
Comment 1 Jeff Johnson 1999-01-18 17:12:59 EST
*** This bug has been marked as a duplicate of 593 ***

Note You need to log in before you can comment on or make changes to this bug.