Bug 864009 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:fcaf24e77c827b3141b1283fef1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 06:46 EDT by Leigh Harrison
Modified: 2012-11-29 15:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:20:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-08 06:46 EDT, Leigh Harrison
no flags Details
File: Xorg.0.log (35.43 KB, text/plain)
2012-10-08 06:46 EDT, Leigh Harrison
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (459 bytes, text/plain)
2012-10-08 06:46 EDT, Leigh Harrison
no flags Details

  None (edit)
Description Leigh Harrison 2012-10-08 06:46:35 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6e6a000+0x4880) [0xb6e6e880]
:5: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6e6a000+0x6bf1) [0xb6e70bf1]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77bc400]
:9: /usr/bin/Xorg (0x8047000+0x357d0) [0x807c7d0]
:10: /usr/bin/Xorg (0x8047000+0x415ea) [0x80885ea]
:11: /usr/bin/Xorg (DeliverEventsToWindow+0x41c) [0x8085e8c]
:12: /usr/bin/Xorg (0x8047000+0x3ff46) [0x8086f46]
:13: /usr/bin/Xorg (0x8047000+0x400ba) [0x80870ba]
:14: /usr/bin/Xorg (0x8047000+0x116bc8) [0x815dbc8]
:15: /usr/bin/Xorg (0x8047000+0x13aac8) [0x8181ac8]
:16: /usr/bin/Xorg (mieqProcessDeviceEvent+0x1ec) [0x81ab11c]
:17: /usr/bin/Xorg (mieqProcessInputEvents+0x106) [0x81ab246]
:18: /usr/bin/Xorg (ProcessInputEvents+0x15) [0x80c93c5]
:19: /usr/bin/Xorg (0x8047000+0x300f0) [0x80770f0]
:20: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:21: /lib/libc.so.6 (__libc_start_main+0xf5) [0x45f17635]
:22: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Leigh Harrison 2012-10-08 06:46:39 EDT
Created attachment 623404 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Leigh Harrison 2012-10-08 06:46:42 EDT
Created attachment 623405 [details]
File: Xorg.0.log
Comment 3 Leigh Harrison 2012-10-08 06:46:44 EDT
Created attachment 623406 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:20:42 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.