Bug 864032 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:7620247c5a91583049b0c251dab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 08:00 EDT by sergio
Modified: 2012-11-29 16:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:12:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-08 08:00 EDT, sergio
no flags Details
File: Xorg.0.log (34.17 KB, text/plain)
2012-10-08 08:00 EDT, sergio
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (379 bytes, text/plain)
2012-10-08 08:00 EDT, sergio
no flags Details

  None (edit)
Description sergio 2012-10-08 08:00:30 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f3f00bd3000+0x60e4) [0x7f3f00bd90e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x32a0c00000+0xefe0) [0x32a0c0efe0]
:7: /usr/bin/X (0x400000+0x3e7df) [0x43e7df]
:8: /usr/bin/X (0x400000+0x3edc8) [0x43edc8]
:9: /usr/bin/X (0x400000+0x10ac95) [0x50ac95]
:10: /usr/bin/X (0x400000+0x1329ac) [0x5329ac]
:11: /usr/bin/X (mieqProcessDeviceEvent+0x191) [0x5518e1]
:12: /usr/bin/X (mieqProcessInputEvents+0xf8) [0x551a28]
:13: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:14: /usr/bin/X (0x400000+0x34132) [0x434132]
:15: /usr/bin/X (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x32a0021735]
:17: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 sergio 2012-10-08 08:00:35 EDT
Created attachment 623427 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 sergio 2012-10-08 08:00:38 EDT
Created attachment 623428 [details]
File: Xorg.0.log
Comment 3 sergio 2012-10-08 08:00:41 EDT
Created attachment 623429 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:12:43 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.