Bug 864060 - fix firewall-cmd calling
fix firewall-cmd calling
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
18
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 09:26 EDT by Jiri Popelka
Modified: 2014-03-16 23:32 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 11:22:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.55 KB, patch)
2012-10-08 09:26 EDT, Jiri Popelka
no flags Details | Diff

  None (edit)
Description Jiri Popelka 2012-10-08 09:26:10 EDT
Created attachment 623454 [details]
patch

firewall-cmd has had changed names of many options since 0.2.6, like:
'--change-interface' instead of '--change --interface' or
'--remove-interface' instead of '--remove --interface'.

firewalld in F-17 will probably stay with 0.2.5 so this is F18+ change only.
Comment 1 Bill Nottingham 2012-10-08 15:50:06 EDT
Added in git, thanks.
Comment 2 Fedora Update System 2012-10-08 16:49:20 EDT
initscripts-9.41-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/FEDORA-2012-15530/initscripts-9.41-2.fc18
Comment 3 Fedora Update System 2012-10-08 19:54:19 EDT
Package initscripts-9.41-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing initscripts-9.41-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15530/initscripts-9.41-2.fc18
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-12-20 11:22:05 EST
initscripts-9.41-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.