Bug 864086 - AttributeError: 'NoneType' object has no attribute 'resizable'
AttributeError: 'NoneType' object has no attribute 'resizable'
Status: CLOSED DUPLICATE of bug 862972
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:b93cc1c341242dfbccc0c93b577...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 10:29 EDT by Jan Sedlák
Modified: 2012-10-08 10:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 10:38:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (412.33 KB, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: product (6 bytes, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: type (9 bytes, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: ifcfg.log (641 bytes, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: storage.log (179.66 KB, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: version (11 bytes, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: environ (756 bytes, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: anaconda.log (3.14 KB, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: syslog (133.65 KB, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: packaging.log (2.32 KB, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: cmdline_file (87 bytes, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: release (24 bytes, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details
File: program.log (60.80 KB, text/plain)
2012-10-08 10:29 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2012-10-08 10:29:21 EDT
Description of problem:
Tried to reclaim vfat partition.

Version-Release number of selected component:
anaconda-18.12

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-1.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.12 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/lib/resize.py", line 120, in populate
:    if dev.resizable:
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/lib/resize.py", line 160, in refresh
:    self.populate(disks)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 592, in on_continue_clicked
:    resizeDialog.refresh(disks)
:AttributeError: 'NoneType' object has no attribute 'resizable'
Comment 1 Jan Sedlák 2012-10-08 10:29:26 EDT
Created attachment 623471 [details]
File: anaconda-tb
Comment 2 Jan Sedlák 2012-10-08 10:29:28 EDT
Created attachment 623472 [details]
File: product
Comment 3 Jan Sedlák 2012-10-08 10:29:30 EDT
Created attachment 623473 [details]
File: type
Comment 4 Jan Sedlák 2012-10-08 10:29:32 EDT
Created attachment 623474 [details]
File: ifcfg.log
Comment 5 Jan Sedlák 2012-10-08 10:29:35 EDT
Created attachment 623475 [details]
File: storage.log
Comment 6 Jan Sedlák 2012-10-08 10:29:37 EDT
Created attachment 623476 [details]
File: version
Comment 7 Jan Sedlák 2012-10-08 10:29:39 EDT
Created attachment 623477 [details]
File: environ
Comment 8 Jan Sedlák 2012-10-08 10:29:41 EDT
Created attachment 623478 [details]
File: anaconda.log
Comment 9 Jan Sedlák 2012-10-08 10:29:44 EDT
Created attachment 623479 [details]
File: syslog
Comment 10 Jan Sedlák 2012-10-08 10:29:46 EDT
Created attachment 623480 [details]
File: hashmarkername
Comment 11 Jan Sedlák 2012-10-08 10:29:48 EDT
Created attachment 623481 [details]
File: packaging.log
Comment 12 Jan Sedlák 2012-10-08 10:29:50 EDT
Created attachment 623482 [details]
File: cmdline_file
Comment 13 Jan Sedlák 2012-10-08 10:29:55 EDT
Created attachment 623483 [details]
File: release
Comment 14 Jan Sedlák 2012-10-08 10:29:57 EDT
Created attachment 623484 [details]
File: program.log
Comment 15 Chris Lumens 2012-10-08 10:38:00 EDT

*** This bug has been marked as a duplicate of bug 862972 ***

Note You need to log in before you can comment on or make changes to this bug.