Bug 864108 - expand nested posix groups
expand nested posix groups
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rich Megginson
Sankar Ramalingam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 11:13 EDT by Rich Megginson
Modified: 2012-10-08 17:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 17:16:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Megginson 2012-10-08 11:13:04 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/389/ticket/481

Older clients cannot handle nested memberuid group membership if the memberuid attribute names a group instead of a user.  When syncing posix groups from AD, need a way to expand the group membership for those older clients.
Comment 1 Nathan Kinder 2012-10-08 17:16:57 EDT
This is a new feature being added to 389-ds-base in RHEL 6.4.  We do not need a separate clone since this will be tested as a part of the overall feature.  Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.