Bug 864115 - System Engine Restore Procedure
System Engine Restore Procedure
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.0.1
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Athene Chan
Dan Macpherson
: Triaged
Depends On:
Blocks: 956905
  Show dependency treegraph
 
Reported: 2012-10-08 11:32 EDT by Miroslav Suchý
Modified: 2015-05-11 18:08 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.7 Build Filter: null Build Name: 11169, System Engine User Guide-1.1-1 Build Date: 08-10-2012 04:35:14
Last Closed: 2014-07-02 10:08:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2012-10-08 11:32:12 EDT
Description of problem:
In SE documentation is several times mentioned:
 su postgres –c "fooo"

This should be changed to 
 runuser - postgres -c "fooo"

But this need to be verified by engineering first.

Once it is verified, this bug component can be flipped to Documentation.
Comment 2 Lukas Zapletal 2012-10-15 08:39:37 EDT
May I ask why? It works...
Comment 3 Miroslav Suchý 2012-10-15 09:14:47 EDT
http://danwalsh.livejournal.com/55588.html
Comment 6 Miroslav Suchý 2013-09-16 03:05:04 EDT
That is because SELinux is invisible for most users :) See comment #3
Comment 9 Dan Macpherson 2013-09-29 20:42:58 EDT
Verified. Backup and restore commands running as postgres user.
Comment 10 Bryan Kearney 2014-07-02 10:08:31 EDT
This was delivered with 6.0.3, which is the Satellite 6 Beta.

Note You need to log in before you can comment on or make changes to this bug.