This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 864215 - Cloud Name should have a limit
Cloud Name should have a limit
Status: CLOSED DUPLICATE of bug 835462
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 17:51 EDT by Shveta
Modified: 2012-12-12 16:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-12 16:46:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
long_cloud_name (93.84 KB, image/png)
2012-10-08 17:51 EDT, Shveta
no flags Details
long_crz_name (92.59 KB, image/png)
2012-10-08 17:52 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2012-10-08 17:51:47 EDT
Created attachment 623758 [details]
long_cloud_name

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Created a cloud with long name it goes outside the border and shifts the button
to next line.
2. I suggest wrapping up the text and showing only first few words followed by ... as it shows for cloud resource zone with long names on Monitor Page.
Screenshot 2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Shveta 2012-10-08 17:52:17 EDT
Created attachment 623759 [details]
long_crz_name
Comment 3 Dave Johnson 2012-10-10 11:05:36 EDT
bug triage thinks cloud names need validation to limit the name to 25 characters more than wrapping, fixinf summary and pushing to next release
Comment 4 Dave Johnson 2012-12-12 16:46:52 EST

*** This bug has been marked as a duplicate of bug 835462 ***

Note You need to log in before you can comment on or make changes to this bug.