Bug 864385 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x...
Status: CLOSED DUPLICATE of bug 838791
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:79dc0e10260af1fae79eff19f55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 06:18 EDT by butchy
Modified: 2013-01-22 15:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:22:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description butchy 2012-10-09 06:18:06 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.5-2.fc17.x86_64 root=UUID=c872d43f-1447-48b8-9987-efa945c2e87e ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.5-2.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915]()
:Hardware name: Latitude E5520
:plane B assertion failure (expected off, current on)
:Modules linked in: xfs btrfs libcrc32c zlib_deflate nls_utf8 vfat fat usb_storage tcp_lp vmnet(O) fuse vsock(O) vmci(O) vmmon(O) i8k be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser ebtable_nat ebtables lockd rfcomm rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp nf_conntrack_ipv4 bnep sunrpc libiscsi ip6t_REJECT nf_defrag_ipv4 scsi_transport_iscsi nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter xt_state nf_conntrack ip6_tables input_polldev snd_hda_codec_hdmi snd_hda_codec_idt arc4 iwlwifi mac80211 snd_hda_intel btusb snd_hda_codec bluetooth snd_hwdep snd_seq cfg80211 uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core ppdev rfkill videodev snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore parport_pc media option usb_wwan parport dell_wmi tg3 sparse_keymap coretemp i2c_i801 dell_laptop dcdbas joydev mei lpc_ich mfd_core microcode vhost_net tun macvtap macvlan kvm_intel kvm binfmt_mis
:c uinput crc32c_intel ghash_clmulni_intel hid_logitech_dj sdhci_pci sdhci firewire_ohci firewire_core mmc_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 2767, comm: kworker/0:0 Tainted: G        W  O 3.5.5-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa008eed8>] assert_plane+0x78/0x80 [i915]
: [<ffffffffa0098104>] intel_crtc_disable+0x54/0xb0 [i915]
: [<ffffffffa0066785>] drm_helper_disable_unused_functions+0x115/0x170 [drm_kms_helper]
: [<ffffffffa006807a>] drm_crtc_helper_set_config+0x92a/0xb10 [drm_kms_helper]
: [<ffffffffa002212f>] ? drm_mode_object_get+0x6f/0xc0 [drm]
: [<ffffffffa00227d3>] ? drm_mode_create+0x33/0x80 [drm]
: [<ffffffffa0065e88>] drm_fb_helper_set_par+0x78/0x100 [drm_kms_helper]
: [<ffffffffa0066083>] drm_fb_helper_single_fb_probe+0x173/0x300 [drm_kms_helper]
: [<ffffffffa0065dcd>] drm_fb_helper_hotplug_event+0xdd/0x120 [drm_kms_helper]
: [<ffffffffa00b00dc>] intel_fb_output_poll_changed+0x1c/0x20 [i915]
: [<ffffffffa0066b88>] output_poll_execute+0x198/0x1b0 [drm_kms_helper]
: [<ffffffff81075f99>] process_one_work+0x129/0x400
: [<ffffffffa00669f0>] ? drm_helper_connector_dpms+0x130/0x130 [drm_kms_helper]
: [<ffffffff810765c6>] worker_thread+0x126/0x2e0
: [<ffffffff810764a0>] ? rescuer_thread+0x1f0/0x1f0
: [<ffffffff8107b183>] kthread+0x93/0xa0
: [<ffffffff816162a4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b0f0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff816162a0>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-22 15:22:57 EST

*** This bug has been marked as a duplicate of bug 838791 ***

Note You need to log in before you can comment on or make changes to this bug.