This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 8644 - programs won't open if Kppp has active connection
programs won't open if Kppp has active connection
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-19 23:12 EST by sandtiger
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-06 06:21:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sandtiger 2000-01-19 23:12:56 EST
I have had this problem on three seperate systems running RedHat  Linux
6.0. Whenever Kppp has an active connection any requests to open any
program is met with absolutly nothing I can't even get a terminal to open.
But sa soon as you disconnect the Kppp connection everything workd fine.
This problem has occured in both KDE and GNOME.
Comment 1 Bernhard Rosenkraenzer 2000-02-06 06:21:59 EST
Can't reproduce it on 4 different machines.
Does the problem occur only with kppp (i.e. can you run anything when you open
the ppp connection with, say, linuxconf)?
If so, you might want to try updating your KDE packages to current.
If the problem occurs with every ppp connection, you might want to update your
kernel and ppp packages to current.

Note You need to log in before you can comment on or make changes to this bug.