Bug 86443 - wheel on Logitech Mouseman+ PS2 stops working
wheel on Logitech Mouseman+ PS2 stops working
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-03-21 20:24 EST by Ted Kaczmarek
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-04-03 08:34:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ted Kaczmarek 2003-03-21 20:24:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.9 (X11; Linux i686; U;) Gecko/20030314

Description of problem:
On a phoebe install which is now more of a rawhide test box :-), I have observed
a few quirks when changing the mouse protocol from PS/2 to MouseManPlusPS/2. The
latest being that after some period of time the wheel no longer scrolls. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Edit XF86Config to use "Protocol" "MouseManPlusPS/2"
2. Run X
3. After 12 hours or so wheel no longer works

Actual Results:  mouse wheel loses scroll capabilities

Expected Results:  mouse wheel continues to have scroll capabilities

Additional info:

Dell Precision 330 with the dreaded Nvidia GTS card. I am NOT using nvidia
binary :-)
Any other info I can provide that will be of use let me know.
Comment 1 Mike Chambers 2003-03-21 22:15:40 EST
Try updating to the latest XFree packages on Mik'e site that is version 4.3 to
see if that fixes the problem.  If the problem still exists after upgrading,
please attach your XFree config file and Log file.

Comment 2 Mike Chambers 2003-03-21 22:16:19 EST
Um, er that should be Mike's site as in Mike Harris hehe.
Comment 3 Mike A. Harris 2003-04-03 08:34:46 EST
Use IMPS/2 protocol instead.  Works perfectly for me with a Logitech
Mouseman+ Wheel.

Note You need to log in before you can comment on or make changes to this bug.