Bug 864484 - [localization] "Add" system button on the system group's page
[localization] "Add" system button on the system group's page
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Partha Aji
Garik Khachikyan
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 08:54 EDT by Garik Khachikyan
Modified: 2015-01-04 16:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 14:45:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (58.01 KB, image/png)
2012-10-09 08:54 EDT, Garik Khachikyan
no flags Details

  None (edit)
Description Garik Khachikyan 2012-10-09 08:54:11 EDT
Created attachment 624065 [details]
screenshot

Description of problem:
turning on for the user the locale "RU" it brings the page of the prepared user group to have broken ("small") button for the "Add" button (in RU it looks like: "Добавить").

Version-Release number of selected component (if applicable):
katello-1.1.12-14.el6cf.noarch

How reproducible:
always

Steps to Reproduce:
1. create system group
2. turn user's locale to "RU"
3. refer to the system group -> "Systems"
4. Look at the "Add" button transaltion (only part of "Добавить" is visible)
  
Actual results:
broken "Add" button

Expected results:
button should get adjusted with the size of localized string

Additional info:
see attachment
Comment 1 Bryan Kearney 2014-01-08 14:45:41 EST
Closing all L10N bugs until we can do a full translation path through the code.

Note You need to log in before you can comment on or make changes to this bug.