This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 864488 - AttributeError: 'NoneType' object has no attribute 'resizable'
AttributeError: 'NoneType' object has no attribute 'resizable'
Status: CLOSED DUPLICATE of bug 862972
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:6b8ed07c69eff8b14dea06ceaf6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 09:01 EDT by Ladislav Jozsa
Modified: 2013-03-12 10:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 10:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: anaconda-tb (234.04 KB, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: product (6 bytes, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: type (9 bytes, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: ifcfg.log (641 bytes, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: storage.log (84.88 KB, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: version (11 bytes, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: environ (761 bytes, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: anaconda.log (4.10 KB, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: syslog (63.02 KB, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: packaging.log (2.32 KB, text/plain)
2012-10-09 09:01 EDT, Ladislav Jozsa
no flags Details
File: cmdline_file (96 bytes, text/plain)
2012-10-09 09:02 EDT, Ladislav Jozsa
no flags Details
File: release (24 bytes, text/plain)
2012-10-09 09:02 EDT, Ladislav Jozsa
no flags Details
File: program.log (45.39 KB, text/plain)
2012-10-09 09:02 EDT, Ladislav Jozsa
no flags Details

  None (edit)
Description Ladislav Jozsa 2012-10-09 09:01:23 EDT
Description of problem:
Selecting Delete in reclaim space dialog and continuing caused this traceback.

Version-Release number of selected component:
anaconda-18.12

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-1.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.12 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/lib/resize.py", line 120, in populate
:    if dev.resizable:
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/lib/resize.py", line 160, in refresh
:    self.populate(disks)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 592, in on_continue_clicked
:    resizeDialog.refresh(disks)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 597, in on_continue_clicked
:    self.on_continue_clicked(button)
:AttributeError: 'NoneType' object has no attribute 'resizable'
Comment 1 Ladislav Jozsa 2012-10-09 09:01:27 EDT
Created attachment 624066 [details]
File: anaconda-tb
Comment 2 Ladislav Jozsa 2012-10-09 09:01:29 EDT
Created attachment 624067 [details]
File: product
Comment 3 Ladislav Jozsa 2012-10-09 09:01:32 EDT
Created attachment 624068 [details]
File: type
Comment 4 Ladislav Jozsa 2012-10-09 09:01:37 EDT
Created attachment 624069 [details]
File: ifcfg.log
Comment 5 Ladislav Jozsa 2012-10-09 09:01:40 EDT
Created attachment 624070 [details]
File: storage.log
Comment 6 Ladislav Jozsa 2012-10-09 09:01:42 EDT
Created attachment 624071 [details]
File: version
Comment 7 Ladislav Jozsa 2012-10-09 09:01:44 EDT
Created attachment 624072 [details]
File: environ
Comment 8 Ladislav Jozsa 2012-10-09 09:01:46 EDT
Created attachment 624073 [details]
File: anaconda.log
Comment 9 Ladislav Jozsa 2012-10-09 09:01:48 EDT
Created attachment 624074 [details]
File: syslog
Comment 10 Ladislav Jozsa 2012-10-09 09:01:52 EDT
Created attachment 624075 [details]
File: hashmarkername
Comment 11 Ladislav Jozsa 2012-10-09 09:01:54 EDT
Created attachment 624076 [details]
File: packaging.log
Comment 12 Ladislav Jozsa 2012-10-09 09:02:00 EDT
Created attachment 624077 [details]
File: cmdline_file
Comment 13 Ladislav Jozsa 2012-10-09 09:02:03 EDT
Created attachment 624078 [details]
File: release
Comment 14 Ladislav Jozsa 2012-10-09 09:02:05 EDT
Created attachment 624079 [details]
File: program.log
Comment 15 Chris Lumens 2012-10-09 10:04:34 EDT

*** This bug has been marked as a duplicate of bug 862972 ***

Note You need to log in before you can comment on or make changes to this bug.