Bug 864500 - quota not displayed correctly when > 4TB for NFS mount
quota not displayed correctly when > 4TB for NFS mount
Status: CLOSED DUPLICATE of bug 667360
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: quota (Show other bugs)
6.3
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Petr Pisar
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 09:17 EDT by Tom
Modified: 2012-10-10 02:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 02:39:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CLI rhel6.3 (2.27 KB, text/plain)
2012-10-09 09:17 EDT, Tom
no flags Details

  None (edit)
Description Tom 2012-10-09 09:17:26 EDT
Created attachment 624101 [details]
CLI rhel6.3

Description of problem:

    Querying quota usage or limits for network-mounted file
    system if quota values are 2^32 or bigger.

Version-Release number of selected component (if applicable):

Linux vm-test-2-me 2.6.32-279.9.1.el6.x86_64 #1 SMP Fri Aug 31 09:04:24 EDT 2012 x86_64 x86_64 x86_64 GNU/Linux


How reproducible:



Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Petr Pisar 2012-10-09 09:30:38 EDT
Could you please tell me what quota version you use (rpm -q quota)? I believe I've fixed this bug already in quota-3.17-11.el6.
Comment 3 Petr Pisar 2012-10-09 09:32:12 EDT
The most important is version of quota package on the NFS server.
Comment 4 Tom 2012-10-09 13:26:36 EDT
[root@vm-test-2-me ~]# rpm -qa|grep quota
quota-3.17-16.el6.x86_64

Version of quota used on the NFS server (FS7500 Equallogic)

quota-3.13-1.2.5.el5.x86_64

Kernel version on the NFS server:

centos-release-5-4.el5.centos.1.x86_64
kernel-2.6.18-238.19.1.el5.x86_64
kernel-headers-2.6.18-238.19.1.el5.x86_64
Comment 5 Petr Pisar 2012-10-10 02:39:08 EDT
Your issue would have been addressed with quota-3.13-6.el5 on next minor RHEL-5 update.

*** This bug has been marked as a duplicate of bug 667360 ***

Note You need to log in before you can comment on or make changes to this bug.