Bug 864555 - Remove maximize button from filter dialog in All Available Subscriptions
Remove maximize button from filter dialog in All Available Subscriptions
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
IDM QE LIST
:
Depends On:
Blocks: 771481 840993
  Show dependency treegraph
 
Reported: 2012-10-09 11:00 EDT by Matt Reid
Modified: 2013-02-21 03:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:59:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
filter dialog (14.05 KB, image/png)
2012-11-28 11:40 EST, J.C. Molet
no flags Details

  None (edit)
Description Matt Reid 2012-10-09 11:00:23 EDT
Description of problem:
Not sure what possible use someone would have of needing to maximize our filter dialog, we should omit that window control if possible, and just have close and minimize.
Comment 1 Bryan Kearney 2012-10-17 17:05:38 EDT
look at window hints

https://mail.gnome.org/archives/gtk-app-devel-list/2004-December/msg00368.html
Comment 2 Bryan Kearney 2012-10-26 16:49:07 EDT
fixed in master at 11d00be6b484f94c37d77bb70cd50ebd0ff11f09.
Comment 5 J.C. Molet 2012-11-28 11:40:25 EST
Created attachment 653612 [details]
filter dialog

subscription-manager-gui-1.1.10-1.el6.x86_64  (as per latest release candidate)

Maximize button gone.  VERIFIED.
Comment 7 errata-xmlrpc 2013-02-21 03:59:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.