Bug 864627 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fi...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:b7fd5fdee028c675e62a96d8ca3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 15:17 EDT by Paul Cuzner
Modified: 2013-07-28 19:18 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:36:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Cuzner 2012-10-09 15:17:14 EDT
Description of problem:
Just applied recent patches, rebooted and saw the abrt report .No specific actions generated the error, just browsing the web at the time.

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.5-2.fc17.x86_64 root=/dev/mapper/luks-cd015f90-c372-48f2-af8d-bf3007ee65c9 ro rd.md=0 rd.dm=0 rd.luks.uuid=luks-cd015f90-c372-48f2-af8d-bf3007ee65c9 SYSFONT=True KEYTABLE=uk rd.luks.uuid=luks-d70a6b37-b596-4ecd-8fd3-1add4613c0ba rd.lvm.lv=rootVG/lv_root rd.lvm.lv=rootVG/lv_swap LANG=en_US.UTF-8 rhgb quiet elevator=deadline processor.max_cstate=1
kernel:         3.5.5-2.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name: 4291EJ3
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_CHECKSUM iptable_mangle bridge stp llc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables xfs snd_hda_codec_hdmi snd_hda_codec_conexant arc4 binfmt_misc uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev coretemp media microcode snd_hda_intel snd_hda_codec snd_hwdep snd_seq cdc_ncm cdc_acm usbnet cdc_wdm mii snd_seq_device btusb snd_pcm bluetooth i2c_i801 iwlwifi mac80211 vhost_net thinkpad_acpi tun cfg80211 lpc_ich macvtap snd_page_alloc mfd_core macvlan e1000e snd_timer kvm_intel snd kvm soundcore mei rfkill uinput nfsd nfs_acl auth_rpcgss lockd sunrpc xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core dm_round_robin dm_multipath [last unloaded: scsi_wait_scan]
:Pid: 1200, comm: Xorg Not tainted 3.5.5-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0082a19>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa00831b1>] i915_write32+0xc1/0xe0 [i915]
: [<ffffffffa00c4e21>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00c65d9>] intel_ring_advance+0x49/0x50 [i915]
: [<ffffffffa00c6803>] gen6_add_request+0xd3/0xf0 [i915]
: [<ffffffffa0094b65>] i915_add_request+0x65/0x1f0 [i915]
: [<ffffffffa0094d5b>] ? i915_gem_check_olr+0x6b/0xc0 [i915]
: [<ffffffffa0094d70>] i915_gem_check_olr+0x80/0xc0 [i915]
: [<ffffffffa00953e0>] i915_gem_object_sync+0xc0/0xe0 [i915]
: [<ffffffffa009b0bf>] i915_gem_do_execbuffer.isra.10+0x94f/0x1390 [i915]
: [<ffffffffa0095e94>] ? i915_gem_object_set_to_gtt_domain+0x104/0x1a0 [i915]
: [<ffffffffa009c031>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00284f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa009bf80>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8127948a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aa67>] ? file_has_perm+0x97/0xb0
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81614fa9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-04 16:36:04 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.