Bug 86468 - crossover 1.2 does not work since export LD_ASSUME_KERNEL=2.2.5 workaround in glibc is missing. update 8.0 glibc
crossover 1.2 does not work since export LD_ASSUME_KERNEL=2.2.5 workaround in...
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-23 02:54 EST by Knut J BJuland
Modified: 2016-11-24 10:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-04 11:19:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
out off what is happeing when running strace /opt/crossocer/bin/pluginsetup (45.12 KB, text/plain)
2003-03-23 02:55 EST, Knut J BJuland
no flags Details

  None (edit)
Description Knut J BJuland 2003-03-23 02:54:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
crossover 1.2 does not work since export LD_ASSUME_KERNEL==2.2.5 workaround in
glibc is missing. update 8.0 glibc. This bug might have something to do with the
wine bug in glibc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.up2date glibc
2./opt/crossover/pluginsetup
3.
    

Actual Results:  pluginsetup should work

Expected Results:  se log

Additional info:
Comment 1 Knut J BJuland 2003-03-23 02:55:53 EST
Created attachment 90697 [details]
out off what is happeing when running strace /opt/crossocer/bin/pluginsetup
Comment 2 Jakub Jelinek 2003-03-24 09:01:50 EST
The workaround is not missing, but the __fork@GLIBC_2.0 symbol is gone by
accident (fixed in glibc CVS this weekend).
Comment 3 Knut J BJuland 2003-03-26 04:41:33 EST
Do you have a glibc for redhat 8.0 which include symbol __fork@GLIBC_2.0?
Comment 4 Jakub Jelinek 2003-03-26 12:44:47 EST
Can you please try ftp://people.redhat.com/jakub/glibc/errata/8.0/ ?
Comment 5 Knut J BJuland 2003-04-04 11:19:21 EST
crossover now work with your latest update. Please mark this as resolve.
Comment 6 Jakub Jelinek 2003-04-09 15:21:31 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-136.html

Note You need to log in before you can comment on or make changes to this bug.