Bug 864693 - Chapter 4 - cloning a machine is incorrectly titled.
Chapter 4 - cloning a machine is incorrectly titled.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
550
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Dan Macpherson
Dan Macpherson
:
Depends On:
Blocks: sat55-docs 928178
  Show dependency treegraph
 
Reported: 2012-10-09 18:53 EDT by Calvin Smith
Modified: 2013-10-11 07:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 07:28:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Calvin Smith 2012-10-09 18:53:11 EDT
Chapter 4 - Cloning a machine is misleading

That chapter describes the spacewalk-clone-by-date feature, which clones a channel based on a specific date. Cloning a machine from the satellite's perspective I would think would be a profile comparison and sync ( see https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Network_Satellite/5.5/html/Reference_Guide/sect-Reference_Guide-Systems.html#sect-Reference_Guide-System_Details_rArr_Software-System_Details_rArr_Software_rArr_Packages
)

This chapter either should be renamed "Cloning a channel to a specific date" or something that indicates that it is actually a channel and not a machine that is being cloned. Alternatively, it could be reworked to describe the profile sync functionality of the satellite server. 

Thanks in advance,
Comment 1 David O'Brien 2013-04-11 21:41:43 EDT
In progress. Title updated and body text being revised to reflect what actually happens. Doc hasn't been rebuilt yet.
Comment 2 David O'Brien 2013-07-11 12:38:35 EDT
Committed but not brewed yet. Dan seems to be taking care of that.
Comment 3 Dan Macpherson 2013-08-28 21:56:36 EDT
Old title: Chapter 4. Cloning a Machine
New title: Chapter 4. Cloning Software Channels and Errata

Verified.
Comment 4 Clifford Perry 2013-10-11 07:28:15 EDT
Satellite 5.6 Documentation is published, as part of the 5.6 release and can be found here: 

https://access.redhat.com/site/documentation/Red_Hat_Satellite/

Closing this bug out. Please open a new bug, if there is further issues/concerns with the Satellite Documentation.

Regards,
Cliff

Note You need to log in before you can comment on or make changes to this bug.