Bug 864759 - [abrt] nautilus-3.6.0-1.fc18: icon_name_hash: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.fc18: icon_name_hash: Process /usr/bin/nautilus was k...
Status: CLOSED DUPLICATE of bug 862806
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:844969c8776d96392fd22261d57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 23:40 EDT by Glen Basshem
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 15:24:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (5.50 KB, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details
File: environ (1.36 KB, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details
File: backtrace (45.30 KB, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details
File: maps (49.12 KB, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details
File: dso_list (15.17 KB, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details
File: open_fds (1.13 KB, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details
File: var_log_messages (295 bytes, text/plain)
2012-10-09 23:40 EDT, Glen Basshem
no flags Details

  None (edit)
Description Glen Basshem 2012-10-09 23:40:40 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.fc18

Additional info:
libreport version: 2.0.15
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        nautilus
crash_function: icon_name_hash
kernel:         3.6.0-1.fc18.i686.PAE

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 icon_name_hash at gtkiconcache.c:217
: #1 find_image_offset at gtkiconcache.c:250
: #2 _gtk_icon_cache_get_icon_flags at gtkiconcache.c:292
: #3 theme_dir_get_icon_suffix at gtkicontheme.c:2152
: #4 theme_lookup_icon at gtkicontheme.c:2215
: #5 choose_icon at gtkicontheme.c:1358
: #6 gtk_icon_theme_choose_icon at gtkicontheme.c:1566
: #7 gtk_icon_theme_lookup_by_gicon at gtkicontheme.c:3908
: #8 ensure_pixbuf_for_icon_name_or_gicon at gtkiconhelper.c:253
: #9 _gtk_icon_helper_ensure_pixbuf at gtkiconhelper.c:338
Comment 1 Glen Basshem 2012-10-09 23:40:43 EDT
Created attachment 624516 [details]
File: core_backtrace
Comment 2 Glen Basshem 2012-10-09 23:40:44 EDT
Created attachment 624517 [details]
File: environ
Comment 3 Glen Basshem 2012-10-09 23:40:46 EDT
Created attachment 624518 [details]
File: backtrace
Comment 4 Glen Basshem 2012-10-09 23:40:48 EDT
Created attachment 624519 [details]
File: limits
Comment 5 Glen Basshem 2012-10-09 23:40:49 EDT
Created attachment 624520 [details]
File: cgroup
Comment 6 Glen Basshem 2012-10-09 23:40:51 EDT
Created attachment 624521 [details]
File: maps
Comment 7 Glen Basshem 2012-10-09 23:40:52 EDT
Created attachment 624522 [details]
File: dso_list
Comment 8 Glen Basshem 2012-10-09 23:40:54 EDT
Created attachment 624523 [details]
File: open_fds
Comment 9 Glen Basshem 2012-10-09 23:40:56 EDT
Created attachment 624524 [details]
File: var_log_messages
Comment 10 Cosimo Cecchi 2012-10-18 15:24:05 EDT

*** This bug has been marked as a duplicate of bug 862806 ***

Note You need to log in before you can comment on or make changes to this bug.