Bug 864799 - respect not_reportable field
respect not_reportable field
Status: CLOSED DUPLICATE of bug 864803
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Denys Vlasenko
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 03:22 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:55 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 04:24:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2012-10-10 03:22:00 EDT
Description of problem:
ABRT shows warnings for some problems which are not in powers of our engineers to fix (like problems with closed source drivers) so we don't want users to send them to our bugzilla. Recently ABRT start ignoring the not_reportable field which was meant to mark such reports.

Note: Please not that this should be fixed and update for F18 pushed in stable before 16th Oct 2012 (beta freeze)
Comment 1 Jiri Moskovcak 2012-10-22 04:24:11 EDT

*** This bug has been marked as a duplicate of bug 864803 ***

Note You need to log in before you can comment on or make changes to this bug.