Bug 864809 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 863842
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:08a1faf5c51622e01f86caa92f4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 03:44 EDT by sebastien.collado
Modified: 2012-11-29 17:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:01:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-10 03:44 EDT, sebastien.collado
no flags Details
File: Xorg.0.log (64.79 KB, text/plain)
2012-10-10 03:44 EDT, sebastien.collado
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (380 bytes, text/plain)
2012-10-10 03:44 EDT, sebastien.collado
no flags Details

  None (edit)
Description sebastien.collado 2012-10-10 03:44:22 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f42102dd000+0x60e4) [0x7f42102e30e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3a37000000+0xefe0) [0x3a3700efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x3a368ea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3a478035f8]
:8: /lib64/libdrm_intel.so.1 (0x7f421239a000+0x8e51) [0x7f42123a2e51]
:9: /lib64/libdrm_intel.so.1 (0x7f421239a000+0x8fd8) [0x7f42123a2fd8]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f42125b9000+0xf960) [0x7f42125c8960]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f42125b9000+0x14f98) [0x7f42125cdf98]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f42125b9000+0xdaec2) [0x7f4212693ec2]
:13: /usr/bin/Xorg (0x400000+0x1000a0) [0x5000a0]
:14: /usr/bin/Xorg (ValidateGC+0x24) [0x445e84]
:15: /usr/bin/Xorg (0x400000+0xf338c) [0x4f338c]
:16: /usr/bin/Xorg (miCompositeRects+0x8b) [0x4f353b]
:17: /usr/bin/Xorg (0x400000+0xfb165) [0x4fb165]
:18: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3a36821735]
:21: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 sebastien.collado 2012-10-10 03:44:25 EDT
Created attachment 624645 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 sebastien.collado 2012-10-10 03:44:27 EDT
Created attachment 624646 [details]
File: Xorg.0.log
Comment 3 sebastien.collado 2012-10-10 03:44:29 EDT
Created attachment 624647 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 17:01:32 EST

*** This bug has been marked as a duplicate of bug 863842 ***

Note You need to log in before you can comment on or make changes to this bug.