Bug 86483 - Boot Hangs when activating eth3 NC7770 PCI-X gigabit server adapter
Boot Hangs when activating eth3 NC7770 PCI-X gigabit server adapter
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-23 20:22 EST by Larry Cole
Modified: 2008-01-17 12:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Cole 2003-03-23 20:22:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Server: Proliant DL580G2 4 cpu, 6GB memory
ethernet adapter NC7770 PCI-X Gigabit server adapter

neat description shows BCM5700 in RHAS 2.1
neat description shows Tigon3 in phoebe

system hangs (usually) when booting with adapter in slot 1 or 2 (non hot plug 
bus.)  System hangs on ifdown eth3 on the few times it got past startup.  
System boots ok if adapter in slot 4 (hot plug bus.)

Tried this on two systems and alternate ethernet cards with same result.

 

Version-Release number of selected component (if applicable):
kernel-bigmem-2.4.20-2.48

How reproducible:
Always

Steps to Reproduce:
1.NC7770 PCI-X in slot 1 or 2 of Proliant DL580G2 
2.Boot - system hangs on ifup or adapter or ifdown adapter after boot
3.Server internal hardware light goes on when system hangs
    

Actual Results:  System hangs - power on boot required

Expected Results:  ethernet comes on line during boot

Additional info:
Comment 1 Bugzilla owner 2004-09-30 11:40:41 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.