Bug 864839 - "Cloud resource zone" label changed to "pool" after auto refresh
"Cloud resource zone" label changed to "pool" after auto refresh
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: beta5
: ---
Assigned To: Jiri Tomasek
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 04:52 EDT by Rehana
Modified: 2012-12-04 10:08 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
aeolus-conductor originally displayed "Default Cloud Resource Zone" but after an auto-refresh Cloud Engine displayed "Default Pool". This update fixes the wrong string translation. "Default Pool" is no longer displayed after auto-refresh.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:08:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
zone (59.00 KB, image/png)
2012-10-10 04:52 EDT, Rehana
no flags Details
pool (56.56 KB, image/png)
2012-10-10 04:52 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-10-10 04:52:21 EDT
Created attachment 624662 [details]
zone

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor
2.Go to monitor --> Select any CRZ

  
Actual results:
Observed that it displayed "Default Cloud Resource Zone" (PFA:zone.png), after some time, it got changed to "Default Pool" (PFA.pool.png)

Expected results:
Should not display "pool"

Additional info: on
rpm -qa | grep aeolus
aeolus-conductor-doc-0.13.16-1.el6cf.noarch
rubygem-aeolus-cli-0.7.3-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.8.8-1.el6cf.noarch
aeolus-conductor-0.13.16-1.el6cf.noarch
aeolus-all-0.13.16-1.el6cf.noarch
aeolus-conductor-daemons-0.13.16-1.el6cf.noarch
Comment 1 Rehana 2012-10-10 04:52:52 EDT
Created attachment 624663 [details]
pool
Comment 3 Jiri Tomasek 2012-10-10 10:45:08 EDT
pull request https://github.com/aeolusproject/conductor/pull/115
Comment 4 Jiri Tomasek 2012-10-12 07:48:58 EDT
1.1:
commit f0a8e6342eeae86647be06a4d0b316358dbf1412
Author: Jiri Tomasek <jtomasek@redhat.com>
Date:   Wed Oct 10 16:39:21 2012 +0200

    BZ864839 fix the wrong translation of pool title after backbone auto-update

upstream:
commit 9b133dad22c290ec5a2f11bfdc01b6f160d6e8c0
Author: Jiri Tomasek <jtomasek@redhat.com>
Date:   Wed Oct 10 16:39:21 2012 +0200

    BZ864839 fix the wrong translation of pool title after backbone auto-update
Comment 6 Aziza Karol 2012-10-17 00:57:20 EDT
pool is not dispalyed now after auto refresh.

verified:
rpm -qa | grep aeolus
aeolus-conductor-doc-0.13.20-1.el6cf.noarch
rubygem-aeolus-cli-0.7.5-1.el6cf.noarch
aeolus-all-0.13.20-1.el6cf.noarch
aeolus-conductor-0.13.20-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-conductor-daemons-0.13.20-1.el6cf.noarch
Comment 8 errata-xmlrpc 2012-12-04 10:08:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.