Bug 86485 - Gnome terminal opened on a vnc server screen has enormous memory leaks
Gnome terminal opened on a vnc server screen has enormous memory leaks
Status: CLOSED DUPLICATE of bug 76219
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2003-03-23 22:27 EST by Richard Kinder
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Kinder 2003-03-23 22:27:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
Start a vnc server on, say, :5

Open a vncviewer on a windows system (I'm using 3.3.6 on Win 2k)

Log into the vnc server

Open a gnome terminal

Open an xterm and run 'top' in it

Do an 'ls -laR' on the gnome terminal

Watch the memory usage of the terminal rise quite dramatically.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Read the description above

Actual Results:  gnome terminal process eats up memory until the OOM killer
steps in and destroys it.

Expected Results:  Memory usage hovers around 10 meg

Additional info:
Comment 1 Havoc Pennington 2003-03-23 22:34:24 EST

*** This bug has been marked as a duplicate of 76219 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.