Bug 864940 - Shrinked Installation destination screen
Shrinked Installation destination screen
Status: CLOSED DUPLICATE of bug 849211
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 08:52 EDT by Ladislav Jozsa
Modified: 2013-03-12 10:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 08:54:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (7.16 KB, text/plain)
2012-10-10 08:52 EDT, Ladislav Jozsa
no flags Details
ifcfg.log (641 bytes, text/plain)
2012-10-10 08:53 EDT, Ladislav Jozsa
no flags Details
packaging.log (2.38 KB, text/plain)
2012-10-10 08:53 EDT, Ladislav Jozsa
no flags Details
program.log (24.76 KB, text/plain)
2012-10-10 08:54 EDT, Ladislav Jozsa
no flags Details
storage.log (63.42 KB, text/plain)
2012-10-10 08:54 EDT, Ladislav Jozsa
no flags Details
syslog (63.60 KB, application/octet-stream)
2012-10-10 08:55 EDT, Ladislav Jozsa
no flags Details

  None (edit)
Description Ladislav Jozsa 2012-10-10 08:52:58 EDT
Created attachment 624850 [details]
anaconda.log

Description of problem:
When trying to repeat the process of manual partitioning on a system already containing previous installation, the Installation destination screen is shrinked - the buttons and text that used to be in the lower right corner are now in the middle of the screen.

Version-Release number of selected component (if applicable):
anaconda 18.14

How reproducible:
always

Steps to Reproduce:
1. Start a new installation on a system that contains previous installation of Linux
2. Choose custom partitioning, remove all old partitions, add some new ( I actually added one big / partition), finish partitioning
3. Repeat step 2
  
Actual results:
The Installation destination screen is shrinked in the second round of going through manual partitioning process.

Expected results:
The Installation partitioning screen should be shrinked at all.

Additional info:
Tested on F18 Beta TC3
Comment 1 Ladislav Jozsa 2012-10-10 08:53:27 EDT
Created attachment 624851 [details]
ifcfg.log
Comment 2 Ladislav Jozsa 2012-10-10 08:53:51 EDT
Created attachment 624852 [details]
packaging.log
Comment 3 Chris Lumens 2012-10-10 08:54:23 EDT

*** This bug has been marked as a duplicate of bug 849211 ***
Comment 4 Ladislav Jozsa 2012-10-10 08:54:29 EDT
Created attachment 624853 [details]
program.log
Comment 5 Ladislav Jozsa 2012-10-10 08:54:56 EDT
Created attachment 624854 [details]
storage.log
Comment 6 Ladislav Jozsa 2012-10-10 08:55:23 EDT
Created attachment 624855 [details]
syslog

Note You need to log in before you can comment on or make changes to this bug.