Bug 865096 - [abrt] hplip-gui-3.12.6-1.fc17: logger.py:186:log:IOError: [Errno 5] Input/output error
[abrt] hplip-gui-3.12.6-1.fc17: logger.py:186:log:IOError: [Errno 5] Input/ou...
Status: CLOSED DUPLICATE of bug 592790
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:21103b49651b8df39ca75dea431...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 15:50 EDT by adriano
Modified: 2012-10-11 03:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 03:47:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (412 bytes, text/plain)
2012-10-10 15:50 EDT, adriano
no flags Details

  None (edit)
Description adriano 2012-10-10 15:50:36 EDT
Version-Release number of selected component:
hplip-gui-3.12.6-1.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        /usr/bin/python /usr/bin/hp-systray --force-startup
kernel:         3.5.5-2.fc17.x86_64

backtrace:
:logger.py:186:log:IOError: [Errno 5] Input/output error
:
:Traceback (most recent call last):
:  File "/usr/bin/hp-systray", line 141, in <module>
:    hpdio.run(r2, w3)
:  File "/usr/share/hplip/hpdio.py", line 127, in run
:    dev.open()
:  File "/usr/share/hplip/base/device.py", line 1215, in open
:    log.error("Unable to communicate with device (code=%d): %s" % (result_code, self.device_uri))
:  File "/usr/share/hplip/base/logger.py", line 322, in error
:    self.log(self.color(txt, 'red'), Logger.LOG_LEVEL_ERROR)
:  File "/usr/share/hplip/base/logger.py", line 186, in log
:    out.write(message)
:IOError: [Errno 5] Input/output error
:
:Local variables in innermost frame:
:self: <base.logger.Logger object at 0x7f268548bd50>
:level: 30
:newline: True
:message: '\x1b[31;01merror: Unable to communicate with device (code=12): hp:/net/Photosmart_C6100_series?ip=192.168.0.2\x1b[0m'
:out: <open file '<stderr>', mode 'w' at 0x7f268644b270>
Comment 1 adriano 2012-10-10 15:50:39 EDT
Created attachment 625127 [details]
File: core_backtrace
Comment 2 Jiri Popelka 2012-10-11 03:47:22 EDT

*** This bug has been marked as a duplicate of bug 592790 ***

Note You need to log in before you can comment on or make changes to this bug.