This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 865295 - [abrt] empathy-3.6.0.3-1.fc18: _dbus_list_unlink: Process /usr/libexec/empathy-chat was killed by signal 11 (SIGSEGV)
[abrt] empathy-3.6.0.3-1.fc18: _dbus_list_unlink: Process /usr/libexec/empath...
Status: CLOSED DUPLICATE of bug 882681
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:3ab221bef6ebdb711f91e0d45b0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 03:24 EDT by Anton Arapov
Modified: 2014-06-18 04:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-19 15:58:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (3.83 KB, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: environ (1.07 KB, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: backtrace (34.01 KB, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: cgroup (128 bytes, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: maps (77.60 KB, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: dso_list (15.77 KB, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: var_log_messages (162 bytes, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details
File: open_fds (737 bytes, text/plain)
2012-10-11 03:24 EDT, Anton Arapov
no flags Details

  None (edit)
Description Anton Arapov 2012-10-11 03:24:26 EDT
Version-Release number of selected component:
empathy-3.6.0.3-1.fc18

Additional info:
libreport version: 2.0.15
abrt_version:   2.0.14
backtrace_rating: 4
cmdline:        /usr/libexec/empathy-chat
crash_function: _dbus_list_unlink
kernel:         3.6.1-1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 _dbus_list_unlink at dbus-list.c:491
: #1 _dbus_list_remove_link at dbus-list.c:519
: #2 _dbus_message_remove_counter at dbus-message.c:360
: #3 _dbus_connection_message_sent_unlocked at dbus-connection.c:671
: #4 do_writing at dbus-transport-socket.c:680
: #6 socket_do_iteration at dbus-transport-socket.c:1075
: #7 _dbus_transport_do_iteration at dbus-transport.c:976
: #8 _dbus_connection_do_iteration_unlocked at dbus-connection.c:1234
: #9 _dbus_connection_send_preallocated_unlocked_no_update at dbus-connection.c:2040
: #10 _dbus_connection_send_unlocked_no_update at dbus-connection.c:3222
Comment 1 Anton Arapov 2012-10-11 03:24:31 EDT
Created attachment 625379 [details]
File: core_backtrace
Comment 2 Anton Arapov 2012-10-11 03:24:33 EDT
Created attachment 625380 [details]
File: environ
Comment 3 Anton Arapov 2012-10-11 03:24:36 EDT
Created attachment 625381 [details]
File: backtrace
Comment 4 Anton Arapov 2012-10-11 03:24:38 EDT
Created attachment 625382 [details]
File: limits
Comment 5 Anton Arapov 2012-10-11 03:24:40 EDT
Created attachment 625383 [details]
File: cgroup
Comment 6 Anton Arapov 2012-10-11 03:24:42 EDT
Created attachment 625384 [details]
File: maps
Comment 7 Anton Arapov 2012-10-11 03:24:45 EDT
Created attachment 625385 [details]
File: dso_list
Comment 8 Anton Arapov 2012-10-11 03:24:48 EDT
Created attachment 625386 [details]
File: proc_pid_status
Comment 9 Anton Arapov 2012-10-11 03:24:50 EDT
Created attachment 625387 [details]
File: var_log_messages
Comment 10 Anton Arapov 2012-10-11 03:24:52 EDT
Created attachment 625388 [details]
File: open_fds
Comment 11 Brian Pepple 2013-01-19 15:58:38 EST

*** This bug has been marked as a duplicate of bug 882681 ***

Note You need to log in before you can comment on or make changes to this bug.