Bug 865322 - anaconda is not able to install fedora to my disk from booted live CD
anaconda is not able to install fedora to my disk from booted live CD
Status: CLOSED DUPLICATE of bug 862972
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 04:44 EDT by Petr Sklenar
Modified: 2012-10-11 10:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 10:28:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log (1.68 MB, text/plain)
2012-10-11 04:44 EDT, Petr Sklenar
no flags Details

  None (edit)
Description Petr Sklenar 2012-10-11 04:44:40 EDT
Created attachment 625408 [details]
anaconda log

Description of problem:
anaconda is not able to install fedora to my disk from booted live CD

Version-Release number of selected component (if applicable):
pm-test-day-live-f18-20121011-x86_64.iso

How reproducible:
tried once

Steps to Reproduce:
1. participate at test day
2. use live CD, from http://fedorapeople.org/groups/pm_sig/pm-test-day-live-f18-20121011-x86_64.iso
3. boot live cd and try to install to disk
4, there are same messy info about disks and full space
5, try clicking and requesting full space to install
6, traceback is there, anaconda crashes
  
Actual results:
I am able to install fedora to my disk

Expected results:
no traceback, easy way how could I install fedora to my disk

Additional info:
Comment 1 Petr Sklenar 2012-10-11 04:52:24 EDT
to be able clean my disk and install fedora I need to run
dd if=/dev/zero of=/dev/sda
Comment 2 Chris Lumens 2012-10-11 10:28:41 EDT

*** This bug has been marked as a duplicate of bug 862972 ***

Note You need to log in before you can comment on or make changes to this bug.