Bug 865487 - FutureFeature:Validate brick settings when creating volumes
FutureFeature:Validate brick settings when creating volumes
Status: CLOSED DUPLICATE of bug 845191
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Sahina Bose
storage-qa-internal@redhat.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 10:56 EDT by Paul Cuzner
Modified: 2015-05-13 14:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-23 06:36:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Cuzner 2012-10-11 10:56:35 EDT
Description of problem:
Bricks added to the cluster should be validated prior to being eligible as a subvolume. Request comes from an existing RHEL customer currently looking at a storage refresh, and are keen to minimise the potential of operational administration issues.



Version-Release number of selected component (if applicable):
2.0 onwards

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
when you add a brick for management, the bricks sizes should be compared, as well as indoe settings and alloc parameters to ensure all settings are best practice.

Additional info:
Comment 3 Sahina Bose 2015-01-23 06:36:13 EST

*** This bug has been marked as a duplicate of bug 845191 ***

Note You need to log in before you can comment on or make changes to this bug.