Bug 865494 - RFE: Persist NIC ordering at first boot
RFE: Persist NIC ordering at first boot
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 11:06 EDT by Fabian Deutsch
Modified: 2013-11-28 10:05 EST (History)
10 users (show)

See Also:
Fixed In Version: 2.7.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-28 10:05:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2012-10-11 11:06:09 EDT
Description of problem:
Currently the NIC order is only persisted when a NIC is configured, it might be more reasonable  to do this at first boot.
Comment 1 Mike Burns 2013-02-13 10:02:39 EST
What's the reasoning?  Does it solve some other problem?  Does it prevent some hypothetical problem?
Comment 2 Fabian Deutsch 2013-11-28 10:05:40 EST
I can't recall the problem.

Note You need to log in before you can comment on or make changes to this bug.